快捷搜索:  sOYp  sOYp,,().)),

510020:2))+1; SAT:=(AMOUN_股票配資

源碼其

CV:=CLOSE;

BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4,LINETHICK2;

UPR:BBIBOLL+M*STD(BBIBOLL,N);

DWN:BBIBOLL-M*STD(BBIBOLL,N);

BDGD:=C=HHV(C,13);

GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

:REF(C,GDSJ),COLORFF00FF,POINTDOT;

:CROSS(C,REF(,1)),COLOR00FFFF,POINTDOT,NODRAW;

STICKLINE(GDSJ<=6,,3,0),COLORFF00FF;

DRAWTEXT(,LOW,'★'),COLOR00FFFF;

BDDD:=C=LLV(C,13);

DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;

:REF(C,DDSJ),COLOR00FF00,POINTDOT;

【】:=IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;

{ DRAWRECTREL(100,120,390,160,RGB(0,0,100));

DRAWRECTREL(100,120,90+CONST(【】*300/100),160,RGB(250,104,0));}

DRAWTEXT_FIX(1,0.005,0.90,0,STRCAT(STRCAT('【】: ',CON2STR(【】,1)),' % ')),COLORYELLOW;

:=DYNAINFO(58)*C*100;

DRAWTEXT_FIX(1,0.02,0.06,0,''),DOTLINE,COLORRED;

DRAWNUMBER_FIX(1,0.07,0.06,0,CONST()),DOTLINE,COLORRED;

/FINANCE(7)*100;

DRAWTEXT_FIX(1,0.01,0.85,0,'='),COLORGREEN;

DRAWNUMBER_FIX(1,0.07,0.85,0,CONST()),COLORGREEN;

:=350;

:=REFDATE(HHV(H,),DATE);

:=REFDATE(LLV(L,),DATE);

:=REF(L,BARSLAST(=L)),COLORGREEN;

:=REF(H,BARSLAST(=H)),COLORRED,NODRAW;*100:=(C*100;

ZFA:=CON2STR(CONST(),2);

ZFB:=CON2STR(CONST(,2);

ZFC:=STRCAT('【】其',ZFA);

ZFD:=STRCAT(ZFC,'%');

ZFE:=STRCAT(ZFD,'【】其');

ZFF:=STRCAT(ZFE,ZFB);

ZFG:=STRCAT(ZFF,'%');

C2:=REF(C,1);

:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(,OPEN,CLOSE,2,0),COLOR0000FF;

STICKLINE(,H,L,0,0),COLOR0000FF;

:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(,H,L,0,1),COLORGREEN;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

1:=VAR10;

2:=(VAR11+VAR13+VAR15+VAR17);

1:=(VAR12+VAR14+VAR16+VAR18);

B:IF(1>0 OR 2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

DRAWTEXT(1>0 OR 2>0,LOW*0.99,'),COLORMAGENTA;

S:IF(1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

DRAWTEXT(1>0,HIGH*1.02,''),COLORGREEN;

指標源碼過多我就不在這里一一發布了,炒股開戶,

以上就是總編輯發布關于【股票配資_510020:2))+1; SAT:=(AMOUN】的全部主要內容了,朋友們你們都了解了嗎,希望這樣都能幫助到股民們,更多精彩股票配資知識,敬請關注本網站!
您可能還會對下面的文章感興趣
哈哈天天乐棋牌下载 钱柜老虎机手机客户端 宝博游戏大厅正版 qq麻将买马什么意思 彩库宝典安卓版下载安装 朋友局河南麻将一直输 有哪些靠谱的赚钱的app 正规期货配资 江西多乐彩走势图今天 股票是涨是跌查询 什么能赚钱快app