快捷搜索:  sOYp  sOYp,,().)),

000173:精選指標,啟動,量能,(源碼免費分享_股票配資

源碼其

:EMA(EMA(C,4),4),COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

AAAAAA:=(DIF-DEA)*2*60;:=CROSS(AAAAAA-REF(AAAAAA,1),15),COLORRED,LINETHICK2;

DRAWTEXT(,L*0.97,'↖'),COLORYELLOW,LINETHICK2;

M10:=MA(C,10);

M13:=MA(C,13);

VVVV5:=CROSS(M10,M13);

WWF1:DRAWICON(VVVV5,H,11);

QQQQ1:STICKLINE(VVVV5<C,REF(C,BARSLAST(CROSS(M10,M13))),REF(C,BARSLAST(CROSS(M10,M13))),-1,-1),COLORWHITE;

RC1:=REF(C,1);

:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;

T:=BARSLAST(FILTER(,3));{

: REF(OT),COLORLIGREEN,POINTDOT;{顯O};

AAAB:=(3*C+H+L+O)/6;

VAR21:=(8*AAAB+7*REF(AAAB,1)+6*REF(AAAB,2)+5*REF(AAAB,3)+4*REF(AAAB,4)+3*REF(AAAB,5)+2*REF(AAAB,6)+REF(AAAB,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR21;

:=FILTER(TJ1,5);

D1:REF(LOW,BARSLAST)),COLORYELLOW,NODRAW,LINETHICK1;

:=EMA(C,4);

:=EMA(SLOPE(C,20)*10+C,35);

DRAWICON(CROSS(),LOW*0.98,7);

DRAWICON(CROSS(),HIGH*1.02,8);

STICKLINE(,LOW,HIGH,0,0),COLORLIRED;

STICKLINE(,CLOSE,OPEN,3,2),COLORLIRED;

STICKLINE(,LOW,HIGH,0,0),COLORCYAN;

STICKLINE(,CLOSE,OPEN,3,2),COLORCYAN;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;:=IF(REF(C,1)*1.1-C<0.2 ,1,0);

STICKLINE(,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE,H,L,0,0),COLORYELLOW;

TJ:=DYNAINFO(4)>0

AND HHV(HIGH,10)/LLV(LOW,10)<1.25

AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)

AND CLOSE>OPEN

AND CLOSE>=HHV(HIGH,10);

STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;

:TJ,NODRAW,COLORRED;

DRAWTEXT(TJ,L-0.3,''),COLORRED;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

:=W4 AND COUNT(W4,5)=1;

DRAWTEXT(>0,MA(L,3),'*'),COLORYELLOW;

:MA(C,24),LINETHICK2,COLORLIMAGENTA;

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

AA:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BB:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA1:=AA AND BB;

AAA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BAA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA2:=AA AND BB ;

AAAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BAAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA3:=AAAA AND BAAA ;

BB1:=REF(AA1,1);

BB2:=REF(AA2,1);

BB3:=REF(AA3,1);

DD1:=GJTJ1=100 AND GJTJ2=100 AND AA1 ;

DD2:=GJTJ1=100 AND GJTJ2=100 AND AA2 ;

DD3:=GJTJ1=100 AND GJTJ2=100 AND AA3 ;

DRAWTEXT(DD1 OR DD2 OR DD3,L-0.02,'短線'),COLORFF00FF;

由于字數限制主圖源碼我就不在這里發布了

,配資開戶以上就是總編輯發布關于【股票配資_000173:精選指標,啟動,量能,(源碼免費分享】的全部主要內容了,朋友們你們都了解了嗎,希望這樣都能幫助到股民們,更多精彩股票配資知識,敬請關注本網站!
您可能還會對下面的文章感興趣
哈哈天天乐棋牌下载 资产配置的基本策略包括 武汉麻将打法技巧 可以赚钱的网游 闲来广东麻将精华版 网络联盟兼职靠谱吗 2020德甲赛季 新上海麻将2 美女野兽捕鱼游戏下载 熊猫麻将苹果版 双色球平吗推荐