快捷搜索:  sOYp  sOYp,,().)),

南方全球基金:金叉買指標公式金叉買指標公式_股票配資

公式源碼:

DIFF:=EMA(C,5)-EMA(C,20);DEA:=EMA(DIFF,10);

MACD:=500*(DIFF-DEA)/EMA(C,30), COLORRED ,POINTDOT;

STICKLINE(MACD>=0,0,MACD,5,0) ,COLORRED;

STICKLINE(MACD<=0,0,MACD,5,0) ,COLORLICYAN;

VARE:=(REF(LOW,1))*(0.888888888);

VARF:=(LOW)*(0.888888888);

VAR10:=(VARF)*(VOL);

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=((SMA(VAR13,7,1))/(SMA(VAR14,7,1)))*(100);

VAR16:=((SMA(VAR13,13,1))/(SMA(VAR14,13,1)))*(100);

VAR17:=BARSCOUNT(CLOSE);

VAR18:=((SMA(MAX(VAR12,0),6,1))/(SMA(ABS(VAR12),6,1)))*(100);

VAR19:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*(2),3,1);

VAR1C:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);

VAR20:=(VAR18<=25) AND (VAR19<(-95)) AND (VAR1F>20) AND (VAR1B<(-30)) AND (VAR1E<30) AND (VAR11-

CLOSE>=(-0.25)) AND (VAR15<22) AND (VAR16<28) AND (VAR17>50);

A1:=CROSS(VAR20,0.5) AND (COUNT((VAR20=1),10)=1),COLOR00FFFF,LINETHICK2;

官人出現:IF(A1,50,0),COLOR00FFFF,LINETHICK2;

官人入門:IF(VAR20,40,0),COLORFFCC66,LINETHICK2;

VAR26:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR27:=REVERSE(VAR26);

VAR28:=SMA(VAR26,3,1);

快線:SMA(VAR28,3,1),COLOR0000FF;

慢線:SMA(快線,3,1),COLOR00FFFF;

IF(CROSS(快線,慢線) AND (快線>30),快線+10,慢線), COLORYELLOW,LINETHICK1;

短賣:IF(CROSS(慢線,快線) AND (慢線>75),85,100),COLOR008000,LINETHICK2;

DRAWTEXT(CROSS(慢線,快線) AND 快線>75,87,'解帶 '),COLORWHITE;

金叉買:IF(CROSS(快線,慢線) AND (快線<40),35,0),COLOR0099FF,LINETHICK2;

DRAWTEXT(CROSS(快線,慢線) AND 快線<30,25,'寬衣 '),COLORWHITE;

STICKLINE(金叉買,0,20,8,0),COLORRED;

STICKLINE(金叉買,18,35,2,0),COLORRED;

STICKLINE(快線>慢線,快線,慢線,4,0),COLORWHITE;

STICKLINE(快線<慢線,快線,慢線,4,0),COLOR00FF00;

VARA:=IF(REF(L,1)<=LLV(L,120) AND HHV(C,120)/LLV(C,120)>1.25 AND C>O AND HIGH>LOW+0.04,4,0);

①其公式代碼復制過來難免造成部分格式錯誤。如出現公式導入錯誤,請及時聯系筆者!如果對于指標感興趣或者有疑問的可以與我一起交流學習!指標源碼導入就可以使用。

,股票配資以上就是總編輯發布關于【股票配資_南方全球基金:金叉買指標公式金叉買指標公式】的全部主要內容了,朋友們你們都了解了嗎,希望這樣都能幫助到股民們,更多精彩股票配資知識,敬請關注本網站!
您可能還會對下面的文章感興趣
哈哈天天乐棋牌下载 淘股吧股票论坛手机 四川熊猫麻将官方网站 权重类股票 同乐棋牌 钱龙捕鱼试玩 闲来江西麻将官网 pk10直播视频 股票融资是怎么回事 环岛赛飞鱼 德甲直播在线观看